Piaggio typhoon se queda acelerada para itv



  • buenas nochees, pues ya me ha tocado pasar itv a la typhoon, y he puesto el motor de aire de serie, el problema es que he montado todo desde cero, esta todo bien, he puesto cilindro con piston nuevo, carburador nuevo, encendido limpio y pasta de juntas por todos lados para que no tenga fuga, compresion tiene, pero la arranco y le cuesta como unos 20 o 25 palancazos para que arranque y arranca fatal, despues de arrancar se queda acelerada y si no le quito el contacto se va sola, es como si se quedara un 50% acelerada, y otras veces se queda el ralenti, pero a los 5 segundos se para, ya no se que mas mirarle, le he mirado el carburador, caja de laminas, cilindro, escape…etc.
    Eso por ahi, ahora el freno delantero es de una zip y tiene la bomba en la maneta, pues el problema es que freno y se queda frenada porque no tiene fuerza para volver a su posicion, no se si sera de las pastillas que estan ya un poco gastadas o de que tiene un poco de aire el circuito, ya lo ire mirando, pues perdon por el tocho, pero si alguien sabe de que pueden ser esos fallos que me lo diga y a seguir mirando como hasta ahora, muchas gracias de antemano, saludosss!!



  • @rafita_911:

    buenas nochees, pues ya me ha tocado pasar itv a la typhoon, y he puesto el motor de aire de serie, el problema es que he montado todo desde cero, esta todo bien, he puesto cilindro con piston nuevo, carburador nuevo, encendido limpio y pasta de juntas por todos lados para que no tenga fuga, compresion tiene, pero la arranco y le cuesta como unos 20 o 25 palancazos para que arranque y arranca fatal, despues de arrancar se queda acelerada y si no le quito el contacto se va sola, es como si se quedara un 50% acelerada, y otras veces se queda el ralenti, pero a los 5 segundos se para, ya no se que mas mirarle, le he mirado el carburador, caja de laminas, cilindro, escape…etc.
    Eso por ahi, ahora el freno delantero es de una zip y tiene la bomba en la maneta, pues el problema es que freno y se queda frenada porque no tiene fuerza para volver a su posicion, no se si sera de las pastillas que estan ya un poco gastadas o de que tiene un poco de aire el circuito, ya lo ire mirando, pues perdon por el tocho, pero si alguien sabe de que pueden ser esos fallos que me lo diga y a seguir mirando como hasta ahora, muchas gracias de antemano, saludosss!!

    Tienes algún problema de carburador o alguna toma de aire en la tobera o base de cilindro.

    La bomba de freno puede ser que tengas el pistón de la pinza o la bomba agarrotado.

    Saludos!



  • buenas, pues lo del freno he desmontado la pinza y estaban los pistones pegados, he cambiado las laminas porque estaban abiertas un poco y he vuelto a poner todo, ahora mantiene un poco el ralenti, ya que antes no lo hacia, pero estando en ralenti, acelero a medio puño y se empieza a acelerar sola, y suelto el puño y a los 20 segundos se para sola, va bajando las rpm hasta que se para, he puesto las luces que tampoco funcionaban, y los intermitentes, me falta un cubremanillar delantero y ya a pasar itv despues de que arregle el fallo de carburacion, que no tengo ni idea de que puede ser, ni el problema de que arranque tan mal, por cierto, cuanto % tiene que tener la rueda trasera para pasar itv? gracias!!



  • Buenas chabal, al parecer tienes una toma de airr extraña, yo que tu miraria los retenes del cigueñal aver si tienes alguno fuera, desmonta el variador quita todo hasta llegar al reten y mira si esta fuera, y por el lado del encendido tambien miralo pero es poco frecuente, un saludo



  • Ya resolvi el problema, resulta que 3 tornillos del motor estaban sueltos… En fin, ya he pasado itv y he puesto el motor de runner de nuevo, pero la pelleja le cuesta un montón al salir, llevo embrague malossi regulable, con los muelles malossi negros, los mas duros, y el muelle central morado, el mas duro tambien, y al salir parece que no puede, tambien tengo el variador malossi multivar 2000 creo, con rodillos de 3,75... Haber si eso tambien puede ser carburacion, ya que me han dejado un 16 porque el 28 lo vendi, ahora tengo que comprarme otro.. Bueno si respondeis os lo agradezco, un saludo!


Log in to reply