Sin chispa en bujia/bobina Beta ark



  • Hola, ante todo presentarme ya que soy nuevo por aquí, buscando info sobre este tema he dado con este foro y me quedado alucinao con toda la info que hay, bien vamos al lío…
    He comprado una Beta Arc por agua la cual no arrancaba, después de limpiar carburador cambiar pipeta y bujía llego a arrancar, me di unas vueltas por el barrio para probar y todo ok, la paro y al día siguiente ya no arrancaba, pongo otra bujia nueva y listo, nose si seria casualidad, pero estando empalmando/haciendo combinaciones con los cables del indicador de gasolina que estaban quitados y la tenia en ralenti, se vuelve a parar miro bujía y estaba comunicada, weno otra bujia carburo bien y al parar y volver a arrancar ya no arranca, ni con bujía nueva ni nada. Miro pipeta y esta todo ok, quito pipeta y no hay chispa, comprobado a masa y con 1 polimetro y nada, repaso todas las conexiones por si se hubiera soltado algo y siguió sin tener chispa. Mi duda es si será la bobina de alta (AT) o plato magnético, problema que no tengo ninguna otra para probar y no se que tensiones tienen que salir de plato magnético para descartarlo. La bobina creo que vale sobre los 60€ y donde vivo no la encuentro por ningún lado y si luego no es pues vaya faena. Comprobando me salen 2 cables que van a la bobina AT:

    1 cable rojo/negro y me da 90v ac a masa
    1 cable rojo/blanco y me da 2v ac a masa
    Son normales estos voltages?

    Luego mirando la bobina de los 3 cables que salen mirando en ohmnios/continuidad ninguno me da nada con el cable de la pipeta, y creo que si deberían de dar algo,no?
    Solo me da:
    Rojo/negro+negro/blanco (que sera el de conexión/ desconexión) 583 omhs.
    Los demás no marca nada.
    Alguien podría decirme si son correctos estos valores o por donde enfocar el problema :hail: :hail:
    Gracias de antemano y perdón por la parrafada 🙂



  • mira, para probar te vale cualquier bobina menos de una yamaha…..... cualquier bobina qe ponga ducati te valdra para cambiar por la tuya y asi probar si es eso



  • @rapon:

    mira, para probar te vale cualquier bobina menos de una yamaha…..... cualquier bobina qe ponga ducati te valdra para cambiar por la tuya y asi probar si es eso

    El problema es que no tengo con que probar, por eso preguntaba lo de los voltaje.
    gracias de todas maneras.:)



  • Weno pues el problema esta en la bobina, ya que si le llega corriente (86v) creo que eran y no sale nada para dar chispa, voy a comprar otra bobina, he visto en milanuncios una "bobina top amarilla para minarelli am6" esta me valdria,no?
    por la original me piden 60 euracos y esta por 30 la tengo en casa….
    La duda que tengo son las conexiones esta tiene 4 pins (rojo,blanco 2 verdes)
    La mia solo 3 (rojo/negro,rojo/blanco,negro/blanco de desconexión)
    Alguien me orienta antes de meterle mano y cargarme algo 😕
    Gracias


Log in to reply