Problema de encendido nrg???



  • Hola:

    Soy nuevo en el foro y os cuento,
    tengo una piaggio nrg bastante empepinada que me anda de **** madre pero con unos pequeños problemas.
    La moto no me tiene nada de fuerza al salir (tengo los muelles de embrague mas duros que existen y el embrague apretado casi a tope), cuando llega a 25 o asi da un estiron impresionante de potencia, y sube a casi 10.000 vueltas, cuando llega a esas revoluciones la moto falla (como si se kedara sin corriente y se retiene).
    Con el caballete puesto si acelero a tope lo hace pero mucho antes a unas 8.000 vueltas y luego llega a 11.000 y empieza a fallar.

    El motor solo tiene 100 km y las demas piezas estan nuevas ya que se las he puesto todas este verano poco a poco.

    La bujia es nueva una de platino NGK Brv10ex
    La bobina la he probado con la de otra moto e igual.

    Ademas a la moto cuando le suelto gas y le vuelvo a acelerar le cuesta subir de vueltas, es muy raro

    Perdon por el tocho

    De que puede ser ?????
    Estoy loco de probar con cosas y nada

    Un saludo



  • rotor o prueba a poner la bobina deslimitada de top que venden aqui mismo

    puede ser que corte a un numero de vueltas tan alto



  • Bueno, ya he conseguido que deje de fallar en alta, era de la bujia.

    Sin embargo lo de que sale sin fuerza y de que no tiene potencia en bajas sigue igual

    alguna solucion????

    Gracias de antemano

    Un saludo



  • Eso es tema de transmission quizas unos muelles mas duros tanto de embrague como de contraste

    y bueno luego el escape que llevas es para alta



  • Los muelles que tengo son los mas duros que ahi, segun varios sitios en los que he preguntado. La moto sale muy despacio y luego tira con un cohete, puede ser de que el embrague sea nuevo????

    Un saludo


Log in to reply