Ayuda con mi typhoon!



  • Hola buenas tengo una typhoon y SOLO CORRE 80!!.Llevo:
    Tubo tecnigas rs
    Carburador dellorto PHBG 21
    Cinlindro Barikit aluminio 74cc
    Variador tjt racing
    muelle de contraste tjt rojo
    ….........Que puedo hacer???Por que corre tan poco?



  • qe rodillos llevas?



  • ponle los rodillos y ajusta mejor la transmision y carburala perfectamenteo simplemenete la correa esta gastada:)



  • crees que es la correa qu esta gastada???? pues se la ve nueva…..e probado 3 combinaciones de rodillos y carburada esta perfecta.....los muelles del embrague no podran ayudar???no les e cambiado estan de serie.



  • joder tio pos algo falla ai carburacion o transmision por k la mia pilla 90km/h con:

    cilindro de serie
    yasuni r
    variador malossi multivar
    embrague mitaka regulable
    17,5 dellorto
    esponja malossi
    muelle de contraste malossi blanco

    asik la tuya con un 70cc tenia k andar mucho mas



  • algo fallaa tioo! porque yo con la moto de serie con un escape stage6 pro y 3 bolas en el variador me corre 75…seguro qe esta bien carburadaa?



  • como se si no está bien carburada¿?



  • si te rateaa! nose..te tendria qe andar unos 90,95….es raroo



  • coge la moto, date una wena estirada a fondo y luego saca la bujia, si esta blanca mucho aire en mezcla, si esta negra mucha gasolina en mezcla, si esta marron no lo toqes nada

    pro te recomendaria comprar un embrague decente, para lo qe llebas ponte un mitaka regulable, qe es bastante weno y mui barato



  • muchas gracias por las respuestas intentare ver si esta carburada bien, si no tengo unos muelles kundo negros aki para ponerselos mañana. ya os contare que tal.muchas gracias



  • ey buenas!
    con los muelles e ganado 10 km/h mas pero para que vaya bien los rodillos son un poco ligeros llega raspada a los 90,eso si una fuerza brutal.



  • @cesar_typhoon:

    ey buenas!
    con los muelles e ganado 10 km/h mas pero para que vaya bien los rodillos son un poco ligeros llega raspada a los 90,eso si una fuerza brutal.

    Pues yasta tio unos rodillos un pco mas pesados y a darle gaaaas jaja:D



  • Hola chicos.
    Tengo una typhhon del año 2009, le he cambiado las bolas,los muelles y le he puesto un tubo leovince.La verdad es que la moto en la hora que pude probar todo eso iva de miedo gano mucha fuerza, mi problema es que la correa se quedo agarrotada probocando que la moto se apagase y desde entonces no me arranca.:(
    Lo primero que supuse era un gripado en toda regla asique dessarme la culata y vi que el piston se movia, luego mire si podia ser un problema electrico, asique comprobe si generaba chispa y si lo hace he limpiado el carburador dos veces y las laminas son nuevas y desmonte el conjunto de las bolas por si acaso se me habian quedado agarrotadas la verdad es que no se como cercionarme de qe la bolas no estan agarrotadas, pero nada la moto sigue sin arrancar haber si me podeis dar alguna solucion

    Gracias un saludo


Log in to reply